Talk:1.80

From Vita Dev Wiki
Jump to: navigation, search
[Overview]

  After a Development Kit/Testing Kit has been updated to system software
  1.800 or later, it will not be possible to install a system software
  version earlier than 1.692 in that Development Kit/Testing Kit.

[Details]

  When a Development Kit/Testing Kit has been updated to system software 1.800
  (scheduled to be provided in the second half of August) or a system software
  later than 1.800, afterward it will not be possible to install a system
  software version earlier than 1.692 (scheduled to be provided at the same
  time as 1.800) in that Development Kit/Testing Kit.

  System software 1.692 has the same content as system software 1.691, and
  system software 1.692 can be used for system software 1.691 title QA.
  If the circumstances of your application development require system software
  1.691 or earlier, use your Development Kits and/or Testing Kits during the
  required period without updating them to system software 1.800.

[SCE Response]

  The changes in this technote will apply to system software 1.800.

  - Plan to fix the SDK: None
  - Plan to fix applicable document(s): None
  - Plan to fix the system software: Yes

[Required Licensee Response Following SCE Response]

  - Changing the source code: Not required
  - Rebuilding the game application: Not required

[See Also]

  Nothing in particular